What’s Vulnerable › Vulnerabilities

CVE-2005-4347

Description

The Linux 2.4 kernel patch in kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux does not correctly set the "chroot barrier" with util-vserver, which allows attackers to access files on the host system that are outside of the vserver.

Affected products

How to fix

Upgrade to a fixed version: Debian Kernel-Patch-Vserver 1.9.5.5, 2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-4347 or the next vulnerability affects your stack