What’s Vulnerable › Vulnerabilities

CVE-2005-4680

Description

Sophos Anti-Virus before 4.02, 4.5.x before 4.5.9, 4.6.x before 4.6.9, and 5.x before 5.1.4 allow remote attackers to hide arbitrary files and data via crafted ARJ archives, which are not properly scanned.

Affected products

How to fix

Upgrade to a fixed version: Sophos Anti-Virus 4.02, 4.5.9, 4.6.9, 5.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2005-4680 or the next vulnerability affects your stack