What’s Vulnerable › Vulnerabilities
CVE-2006-0907
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2006-02-28 · updated 2026-06-16
Description
SQL injection vulnerability in PHP-Nuke before 7.8 Patched 3.2 allows remote attackers to execute arbitrary SQL commands via encoded /%2a (/*) sequences in the query string, which bypasses regular expressions that are intended to protect against SQL injection, as demonstrated via the kala parameter.
Affected products
References
- http://www.securityfocus.com/archive/1/426083/100/0/threaded
- http://www.waraxe.us/advisory-47.html
- http://www.securityfocus.com/archive/1/426083/100/0/threaded
- http://www.waraxe.us/advisory-47.html
Get alerted when CVE-2006-0907 or the next vulnerability affects your stack