What’s Vulnerable › Vulnerabilities
CVE-2006-10001: Subscribe to Comments Plugin subscribe-to-comments.php cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-05 · updated 2026-06-16
- Weakness: CWE-79
Description
A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.
Affected products
- markjaquith Subscribe to Comments: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: markjaquith Subscribe to Comments 2.0.8. Check the vendor advisory for mitigations.
References
- https://github.com/wp-plugins/subscribe-to-comments/commit/9683bdf462fcac2f32b33be98f0b96497fbd1bb6
- https://github.com/wp-plugins/subscribe-to-comments/releases/tag/2.0.8
- https://vuldb.com/?ctiid.222321
- https://vuldb.com/?id.222321
- https://github.com/wp-plugins/subscribe-to-comments/commit/9683bdf462fcac2f32b33be98f0b96497fbd1bb6
- https://github.com/wp-plugins/subscribe-to-comments/releases/tag/2.0.8
- https://vuldb.com/?ctiid.222321
- https://vuldb.com/?id.222321
Get alerted when CVE-2006-10001 or the next vulnerability affects your stack