What’s Vulnerable › Vulnerabilities

CVE-2006-1136

Description

Buffer overflow in the PostScript file interpreter code for Xerox CopyCentre and Xerox WorkCentre Pro, running software 1.001.02.073 or earlier, or 1.001.02.074 before 1.001.02.715, allows attackers to cause a denial of service via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Xerox Copycentre C65 1.001.02.0715; Xerox Copycentre C75 1.001.02.0715; Xerox Copycentre C90 1.001.02.0715; Xerox Workcentre 65 1.001.02.0715; Xerox Workcentre 75 1.001.02.0715; Xerox Workcentre 90 1.001.02.0715. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-1136 or the next vulnerability affects your stack