What’s Vulnerable › Vulnerabilities

CVE-2006-1137

Description

Multiple unspecified vulnerabilities in Xerox CopyCentre and Xerox WorkCentre Pro, running software 1.001.02.073 or earlier, or 1.001.02.074 before 1.001.02.715, allow remote attackers to cause an unspecified denial of service via a crafted PostScript file that will (1) "navigate through the directory" or (2) a "file sent to expose TCP/IP ports".

Affected products

How to fix

Upgrade to a fixed version: Xerox Copycentre C65 Firmware 1.001.02.715; Xerox Copycentre C75 Firmware 1.001.02.715; Xerox Copycentre C90 Firmware 1.001.02.715; Xerox Workcentre Pro 65 Firmware 1.001.02.715; Xerox Workcentre Pro 75 Firmware 1.001.02.715; Xerox Workcentre Pro 90 Firmware 1.001.02.715. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-1137 or the next vulnerability affects your stack