What’s Vulnerable › Vulnerabilities
CVE-2006-1530
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2006-04-14 · updated 2026-06-16
Description
Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, and SeaMonkey before 1.0.1, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown attack vectors related to DHTML. NOTE: due to the lack of sufficient public details from the vendor as of 20060413, it is unclear how CVE-2006-1529, CVE-2006-1530, CVE-2006-1531, and CVE-2006-1723 are different.
Affected products
- Debian Linux: 3.1
- Mozilla Firefox: before 1.5.0.2 — fixed in 1.5.0.2
- Mozilla Seamonkey: before 1.0.1 — fixed in 1.0.1
- Mozilla Thunderbird: before 1.5.0.2 — fixed in 1.5.0.2
How to fix
Upgrade to a fixed version: Mozilla Firefox 1.5.0.2; Mozilla Seamonkey 1.0.1; Mozilla Thunderbird 1.5.0.2. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/19631
- http://secunia.com/advisories/19649
- http://secunia.com/advisories/19863
- http://secunia.com/advisories/19941
- http://secunia.com/advisories/21033
- http://secunia.com/advisories/22065
- http://secunia.com/advisories/22066
- http://securitytracker.com/id?1015919
- http://securitytracker.com/id?1015920
- http://securitytracker.com/id?1015921
- http://www.debian.org/security/2006/dsa-1046
Get alerted when CVE-2006-1530 or the next vulnerability affects your stack