What’s Vulnerable › Vulnerabilities

CVE-2006-1724

Description

Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via attack vectors related to DHTML.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.0.8, 1.5.0.2; Mozilla Suite 1.7.13; Mozilla Seamonkey 1.0.1; Mozilla Thunderbird 1.0.8, 1.5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-1724 or the next vulnerability affects your stack