What’s Vulnerable › Vulnerabilities

CVE-2006-1727

Description

Unspecified vulnerability in Mozilla Firefox and Thunderbird 1.x before 1.5.0.2 and 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to gain chrome privileges via multiple attack vectors related to the use of XBL scripts with "Print Preview".

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.0.8, 1.5.0.2; Mozilla Suite 1.7.13; Mozilla Seamonkey 1.0.1; Mozilla Thunderbird 1.0.8, 1.5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-1727 or the next vulnerability affects your stack