What’s Vulnerable › Vulnerabilities

CVE-2006-1728

Description

Unspecified vulnerability in Mozilla Firefox and Thunderbird 1.x before 1.5.0.2 and 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to execute arbitrary code via unknown vectors related to the crypto.generateCRMFRequest method.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.0.8, 1.5.0.2; Mozilla Suite 1.7.13; Mozilla Seamonkey 1.0.1; Mozilla Thunderbird 1.0.8, 1.5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-1728 or the next vulnerability affects your stack