What’s Vulnerable › Vulnerabilities

CVE-2006-4095

Description

BIND before 9.2.6-P1 and 9.3.x before 9.3.2-P1 allows remote attackers to cause a denial of service (crash) via certain SIG queries, which cause an assertion failure when multiple RRsets are returned.

Affected products

How to fix

Upgrade to a fixed version: macOS 10.3.9, 10.4.9; Apple Mac Os X Server 10.3.9, 10.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-4095 or the next vulnerability affects your stack