What’s Vulnerable › Vulnerabilities
CVE-2006-4243
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-06 · updated 2026-06-16
- Weakness: CWE-269
Description
linux vserver 2.6 before 2.6.17 suffers from privilege escalation in remount code.
Affected products
- Linux-Vserver: from 1.9.0 before 2.6.17 — fixed in 2.6.17
How to fix
Upgrade to a fixed version: Linux-Vserver 2.6.17. Check the vendor advisory for mitigations.
References
- https://security-tracker.debian.org/tracker/CVE-2006-4243
- https://security-tracker.debian.org/tracker/CVE-2006-4243
Get alerted when CVE-2006-4243 or the next vulnerability affects your stack