What’s Vulnerable › Vulnerabilities
CVE-2006-4472
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2006-08-31 · updated 2026-06-16
Description
Multiple unspecified vulnerabilities in Joomla! before 1.0.11 allow attackers to bypass user authentication via unknown vectors involving the (1) do_pdf command and the (2) emailform com_content task.
Affected products
- Joomla!: before 1.0.11 — fixed in 1.0.11
How to fix
Upgrade to a fixed version: Joomla! 1.0.11. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/21666
- http://www.joomla.org/content/view/1841/78/
- http://www.joomla.org/content/view/1843/74/
- http://www.vupen.com/english/advisories/2006/3408
- https://exchange.xforce.ibmcloud.com/vulnerabilities/28632
- http://secunia.com/advisories/21666
- http://www.joomla.org/content/view/1841/78/
- http://www.joomla.org/content/view/1843/74/
- http://www.vupen.com/english/advisories/2006/3408
- https://exchange.xforce.ibmcloud.com/vulnerabilities/28632
Get alerted when CVE-2006-4472 or the next vulnerability affects your stack