What’s Vulnerable › Vulnerabilities
CVE-2006-4911
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2006-09-21 · updated 2026-06-16
Description
Unspecified vulnerability in Cisco IPS 5.0 before 5.0(6p2) and 5.1 before 5.1(2), when running in inline or promiscuous mode, allows remote attackers to bypass traffic inspection via a "crafted sequence of fragmented IP packets".
Affected products
- Cisco Ips Sensor Software: from 5.0 before 5.0\(6p2\); from 5.1 before 5.1\(2\) — fixed in 5.0\(6p2\), 5.1\(2\)
How to fix
Upgrade to a fixed version: Cisco Ips Sensor Software 5.0\(6p2\), 5.1\(2\). Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/22022
- http://securitytracker.com/id?1016891
- http://www.cisco.com/warp/public/707/cisco-sa-20060920-ips.shtml
- http://www.kb.cert.org/vuls/id/658884
- http://www.osvdb.org/29036
- http://www.securityfocus.com/bid/20127
- http://www.vupen.com/english/advisories/2006/3721
- https://exchange.xforce.ibmcloud.com/vulnerabilities/29058
- http://secunia.com/advisories/22022
- http://securitytracker.com/id?1016891
- http://www.cisco.com/warp/public/707/cisco-sa-20060920-ips.shtml
- http://www.kb.cert.org/vuls/id/658884
Get alerted when CVE-2006-4911 or the next vulnerability affects your stack