What’s Vulnerable › Vulnerabilities
CVE-2006-5779
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 76.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2006-11-07 · updated 2026-06-16
- Weakness: CWE-617
Description
OpenLDAP before 2.3.29 allows remote attackers to cause a denial of service (daemon crash) via LDAP BIND requests with long authcid names, which triggers an assertion failure.
Affected products
- Canonical Ubuntu Linux: 5.10, 6.06, 6.10
- openldap: before 2.3.29 — fixed in 2.3.29
How to fix
Upgrade to a fixed version: openldap 2.3.29. Check the vendor advisory for mitigations.
References
- http://gleg.net/downloads/VULNDISCO_META_FREE.tar.gz
- http://gleg.net/vulndisco_meta.shtml
- http://secunia.com/advisories/22750
- http://secunia.com/advisories/22953
- http://secunia.com/advisories/22996
- http://secunia.com/advisories/23125
- http://secunia.com/advisories/23133
- http://secunia.com/advisories/23152
- http://secunia.com/advisories/23170
- http://security.gentoo.org/glsa/glsa-200611-25.xml
- http://securityreason.com/securityalert/1831
- http://securitytracker.com/id?1017166
Get alerted when CVE-2006-5779 or the next vulnerability affects your stack