What’s Vulnerable › Vulnerabilities

CVE-2006-5868

Description

Multiple buffer overflows in Imagemagick 6.0 before 6.0.6.2, and 6.2 before 6.2.4.5, has unknown impact and user-assisted attack vectors via a crafted SGI image.

Affected products

How to fix

Upgrade to a fixed version: ImageMagick 6.0.6.2, 6.2.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-5868 or the next vulnerability affects your stack