What’s Vulnerable › Vulnerabilities

CVE-2006-6503

Description

Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, Thunderbird before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to bypass cross-site scripting (XSS) protection by changing the src attribute of an IMG element to a javascript: URI.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.5.0.9, 2.0.0.1; Mozilla Seamonkey 1.0.7; Mozilla Thunderbird 1.5.0.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-6503 or the next vulnerability affects your stack