What’s Vulnerable › Vulnerabilities

CVE-2006-6504

Description

Mozilla Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, and SeaMonkey before 1.0.7 allows remote attackers to execute arbitrary code by appending an SVG comment DOM node to another type of document, which triggers memory corruption.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.5.0.9, 2.0.0.1; Mozilla Seamonkey 1.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2006-6504 or the next vulnerability affects your stack