What’s Vulnerable › Vulnerabilities

CVE-2007-0136

Description

Multiple cross-site scripting (XSS) vulnerabilities in Drupal before 4.6.11, and 4.7 before 4.7.5, allow remote attackers to inject arbitrary web script or HTML via unspecified parameters in the (1) filter and (2) system modules. NOTE: some of these details are obtained from third party information.

Affected products

How to fix

Upgrade to a fixed version: Drupal 4.6.11, 4.7.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2007-0136 or the next vulnerability affects your stack