What’s Vulnerable › Vulnerabilities

CVE-2007-0777

Description

The JavaScript engine in Mozilla Firefox before 1.5.0.10 and 2.x before 2.0.0.2, Thunderbird before 1.5.0.10, and SeaMonkey before 1.0.8 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via certain vectors that trigger memory corruption.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 1.5.0.10, 2.0.0.2; Mozilla Seamonkey 1.0.8; Mozilla Thunderbird 1.5.0.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2007-0777 or the next vulnerability affects your stack