What’s Vulnerable › Vulnerabilities
CVE-2007-0896
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2007-02-13 · updated 2026-10-19
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the (1) Sage before 1.3.10, and (2) Sage++ extensions for Firefox, allows remote attackers to inject arbitrary web script or HTML via a "<SCRIPT/=''SRC='" sequence in an RSS feed, a different vulnerability than CVE-2006-4712.
Affected products
- Sage: before 1.3.10 — fixed in 1.3.10
How to fix
Upgrade to a fixed version: Sage 1.3.10. Check the vendor advisory for mitigations.
References
- http://jvn.jp/jp/JVN%2384430861/index.html
- http://mozdev.org/bugs/show_bug.cgi?id=16320
- http://osvdb.org/33131
- http://sage.mozdev.org/blog/archives/2007/1/sage_1_3_10_released.html
- http://secunia.com/advisories/24086
- http://www.securityfocus.com/bid/22493
- http://www.securitytracker.com/id?1017624
- https://exchange.xforce.ibmcloud.com/vulnerabilities/32395
- http://jvn.jp/jp/JVN%2384430861/index.html
- http://mozdev.org/bugs/show_bug.cgi?id=16320
- http://osvdb.org/33131
- http://sage.mozdev.org/blog/archives/2007/1/sage_1_3_10_released.html
Get alerted when CVE-2007-0896 or the next vulnerability affects your stack