What’s Vulnerable › Vulnerabilities
CVE-2007-0899
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-06 · updated 2026-06-16
- Weakness: CWE-787
Description
There is a possible heap overflow in libclamav/fsg.c before 0.100.0.
Affected products
- Cisco ClamAV: before 0.100.0 — fixed in 0.100.0
- Debian Linux: 8.0, 9.0, 10.0
How to fix
Upgrade to a fixed version: Cisco ClamAV 0.100.0. Check the vendor advisory for mitigations.
References
- https://security-tracker.debian.org/tracker/CVE-2007-0899
- https://security-tracker.debian.org/tracker/CVE-2007-0899
Get alerted when CVE-2007-0899 or the next vulnerability affects your stack