What’s Vulnerable › Vulnerabilities
CVE-2007-4189
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2007-08-08 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.0.13 (aka Sunglow) allow remote attackers to inject arbitrary web script or HTML via unspecified vectors in the (1) com_search, (2) com_content, and (3) mod_login components. NOTE: some of these details are obtained from third party information.
Affected products
- Joomla!: before 1.0.13 — fixed in 1.0.13
How to fix
Upgrade to a fixed version: Joomla! 1.0.13. Check the vendor advisory for mitigations.
References
- http://osvdb.org/38755
- http://osvdb.org/38756
- http://osvdb.org/38757
- http://secunia.com/advisories/26239
- http://www.joomla.org/content/view/3677/1/
- http://www.vupen.com/english/advisories/2007/2719
- http://osvdb.org/38755
- http://osvdb.org/38756
- http://osvdb.org/38757
- http://secunia.com/advisories/26239
- http://www.joomla.org/content/view/3677/1/
- http://www.vupen.com/english/advisories/2007/2719
Get alerted when CVE-2007-4189 or the next vulnerability affects your stack