What’s Vulnerable › Vulnerabilities
CVE-2007-4773
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-15 · updated 2026-06-16
- Weakness: CWE-415
Description
Systrace before 1.6.0 has insufficient escape policy enforcement.
Affected products
- Systrace Project Systrace: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: Systrace Project Systrace 1.6.0. Check the vendor advisory for mitigations.
References
- http://taviso.decsystem.org/research.html
- http://taviso.decsystem.org/research.t2t
- http://www.citi.umich.edu/u/provos/systrace/
- https://www.provos.org/index.php?/archives/2007/12/C2.html
- http://taviso.decsystem.org/research.html
- http://taviso.decsystem.org/research.t2t
- http://www.citi.umich.edu/u/provos/systrace/
- https://www.provos.org/index.php?/archives/2007/12/C2.html
Get alerted when CVE-2007-4773 or the next vulnerability affects your stack