What’s Vulnerable › Vulnerabilities

CVE-2007-5595

Description

CRLF injection vulnerability in the drupal_goto function in includes/common.inc Drupal 4.7.x before 4.7.8 and 5.x before 5.3 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Drupal 4.7.8, 5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2007-5595 or the next vulnerability affects your stack