What’s Vulnerable › Vulnerabilities

CVE-2007-5617

Description

Unspecified vulnerability in VMware Player 1.0.x before 1.0.5 and 2.0 before 2.0.1, and Workstation 5.x before 5.5.5 and 6.x before 6.0.1, prevents it from launching, which has unspecified impact, related to untrusted virtual machine images.

Affected products

How to fix

Upgrade to a fixed version: VMware Player 1.0.5, 2.0.1; VMware Workstation 5.5.5, 6.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2007-5617 or the next vulnerability affects your stack