What’s Vulnerable › Vulnerabilities
CVE-2007-5796
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2007-11-03 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the management console in Blue Coat ProxySG before 4.2.6.1, and 5.x before 5.2.2.5, allows remote attackers to inject arbitrary web script or HTML by modifying the URL that is used for loading Certificate Revocation Lists.
Affected products
- Symantec Proxysg Firmware: before 4.2.6.1; from 5.0.0 before 5.2.2.5 — fixed in 4.2.6.1, 5.2.2.5
How to fix
Upgrade to a fixed version: Symantec Proxysg Firmware 4.2.6.1, 5.2.2.5. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/27452
- http://www.bluecoat.com/support/securityadvisories/advisory_cross-site_scripting_vulnerability
- http://www.securitytracker.com/id?1018888
- http://www.vupen.com/english/advisories/2007/3678
- https://exchange.xforce.ibmcloud.com/vulnerabilities/38213
- http://secunia.com/advisories/27452
- http://www.bluecoat.com/support/securityadvisories/advisory_cross-site_scripting_vulnerability
- http://www.securitytracker.com/id?1018888
- http://www.vupen.com/english/advisories/2007/3678
- https://exchange.xforce.ibmcloud.com/vulnerabilities/38213
Get alerted when CVE-2007-5796 or the next vulnerability affects your stack