What’s Vulnerable › Vulnerabilities

CVE-2008-0005

Description

mod_proxy_ftp in Apache 2.2.x before 2.2.7-dev, 2.0.x before 2.0.62-dev, and 1.3.x before 1.3.40-dev does not define a charset, which allows remote attackers to conduct cross-site scripting (XSS) attacks using UTF-7 encoding.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.0.63, 2.2.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-0005 or the next vulnerability affects your stack