What’s Vulnerable › Vulnerabilities
CVE-2008-0655: Adobe Acrobat and Reader Unspecified Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-06-08
- EPSS: 37.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2008-02-07 · updated 2026-06-16
- Weakness: CWE-200
Description
Multiple unspecified vulnerabilities in Adobe Reader and Acrobat before 8.1.2 have unknown impact and attack vectors.
Affected products
- Adobe Acrobat for Edge: before 8.1.2 — fixed in 8.1.2
- Adobe Acrobat Reader: before 8.1.2 — fixed in 8.1.2
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 8.1.2; Adobe Acrobat Reader 8.1.2. Check the vendor advisory for mitigations.
References
- http://blogs.adobe.com/acroread/2008/02/adobe_reader_812_for_linux_and.html
- http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403079&sliceId=1
- http://lists.opensuse.org/opensuse-security-announce/2008-02/msg00007.html
- http://secunia.com/advisories/28802
- http://secunia.com/advisories/28851
- http://secunia.com/advisories/28983
- http://secunia.com/advisories/29065
- http://secunia.com/advisories/29205
- http://secunia.com/advisories/30840
- http://security.gentoo.org/glsa/glsa-200803-01.xml
- http://securitytracker.com/id?1019346
- http://sunsolve.sun.com/search/document.do?assetkey=1-26-239286-1
Get alerted when CVE-2008-0655 or the next vulnerability affects your stack