What’s Vulnerable › Vulnerabilities

CVE-2008-1363

Description

VMware Workstation 6.0.x before 6.0.3 and 5.5.x before 5.5.6, VMware Player 2.0.x before 2.0.3 and 1.0.x before 1.0.6, VMware ACE 2.0.x before 2.0.1 and 1.0.x before 1.0.5, and VMware Server 1.0.x before 1.0.5 on Windows allow local users to gain privileges via an unspecified manipulation of a config.ini file located in an Application Data folder, which can be used for "hijacking the VMX process."

Affected products

How to fix

Upgrade to a fixed version: VMware Ace 1.0.5, 2.0.1; VMware Player 1.0.6, 2.0.3; VMware Server 1.0.5; VMware Workstation 5.5.6, 6.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-1363 or the next vulnerability affects your stack