What’s Vulnerable › Vulnerabilities

CVE-2008-1515

Description

The SOAP interface in OTRS 2.1.x before 2.1.8 and 2.2.x before 2.2.6 allows remote attackers to "read and modify objects" via SOAP requests, related to "Missing security checks."

Affected products

How to fix

Upgrade to a fixed version: OTRS AG OTRS 2.1.8, 2.2.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-1515 or the next vulnerability affects your stack