What’s Vulnerable › Vulnerabilities
CVE-2008-1748
- Severity: high (CVSS 7.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2008-05-16 · updated 2026-06-16
- Weakness: CWE-20
Description
Cisco Unified Communications Manager 4.1 before 4.1(3)SR7, 4.2 before 4.2(3)SR4, 4.3 before 4.3(2), 5.x before 5.1(3), and 6.x before 6.1(1) does not properly validate SIP URLs, which allows remote attackers to cause a denial of service (service interruption) via a SIP INVITE message, aka Bug ID CSCsl22355.
Affected products
- Cisco Unified Communications Manager: from 4.1 before 4.1\(3\)sr7; from 4.2 before 4.2\(3\)sr4; from 4.3 before 4.3\(2\); from 5.0 before 5.1\(3\); from 6.0 before 6.1\(1\) — fixed in 4.1\(3\)sr7, 4.2\(3\)sr4, 4.3\(2\), 5.1\(3\), 6.1\(1\)
How to fix
Upgrade to a fixed version: Cisco Unified Communications Manager 4.1\(3\)sr7, 4.2\(3\)sr4, 4.3\(2\), 5.1\(3\). Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/30238
- http://securitytracker.com/id?1020022
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080995688.shtml
- http://www.securityfocus.com/bid/29221
- http://www.vupen.com/english/advisories/2008/1533
- https://exchange.xforce.ibmcloud.com/vulnerabilities/42419
- http://secunia.com/advisories/30238
- http://securitytracker.com/id?1020022
- http://www.cisco.com/en/US/products/products_security_advisory09186a0080995688.shtml
- http://www.securityfocus.com/bid/29221
- http://www.vupen.com/english/advisories/2008/1533
- https://exchange.xforce.ibmcloud.com/vulnerabilities/42419
Get alerted when CVE-2008-1748 or the next vulnerability affects your stack