What’s Vulnerable › Vulnerabilities

CVE-2008-2462

Description

Cross-site scripting (XSS) vulnerability in the viewfile documentation command in Caucho Resin before 3.0.25, and 3.1.x before 3.1.4, allows remote attackers to inject arbitrary web script or HTML via the file parameter.

Affected products

How to fix

Upgrade to a fixed version: Caucho Resin 3.0.25, 3.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-2462 or the next vulnerability affects your stack