What’s Vulnerable › Vulnerabilities
CVE-2008-3220
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2008-07-18 · updated 2026-06-16
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Drupal 5.x before 5.8 and 6.x before 6.3 allows remote attackers to perform administrative actions via vectors involving deletion of "translated strings."
Affected products
- Drupal: from 5.0 before 5.8; from 6.0 before 6.3 — fixed in 5.8, 6.3
- Fedoraproject Fedora: 8, 9
How to fix
Upgrade to a fixed version: Drupal 5.8, 6.3. Check the vendor advisory for mitigations.
References
- http://drupal.org/node/280571
- http://secunia.com/advisories/31079
- http://www.openwall.com/lists/oss-security/2008/07/10/3
- http://www.securityfocus.com/bid/30168
- https://bugzilla.redhat.com/show_bug.cgi?id=454849
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43702
- https://www.redhat.com/archives/fedora-package-announce/2008-August/msg00016.html
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00527.html
- https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00551.html
- http://drupal.org/node/280571
- http://secunia.com/advisories/31079
- http://www.openwall.com/lists/oss-security/2008/07/10/3
Get alerted when CVE-2008-3220 or the next vulnerability affects your stack