What’s Vulnerable › Vulnerabilities

CVE-2008-3693

Description

Unspecified vulnerability in a certain ActiveX control in VMware Workstation 5.5.x before 5.5.8 build 108000, VMware Workstation 6.0.x before 6.0.5 build 109488, VMware Player 1.x before 1.0.8 build 108000, VMware Player 2.x before 2.0.5 build 109488, VMware ACE 1.x before 1.0.7 build 108880, VMware ACE 2.x before 2.0.5 build 109488, and VMware Server before 1.0.7 build 108231 has unknown impact and remote attack vectors, a different vulnerability than CVE-2008-3691, CVE-2008-3692, CVE-2008-3694, CVE-2008-3695, and CVE-2008-3696.

Affected products

How to fix

Upgrade to a fixed version: VMware Ace 1.0.7, 2.0.5; VMware Player 1.0.8, 2.0.5; VMware Server 1.0.7; VMware Workstation 5.5.8, 6.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-3693 or the next vulnerability affects your stack