What’s Vulnerable › Vulnerabilities
CVE-2008-3969
- Severity: medium (CVSS 5.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2008-09-11 · updated 2026-06-16
Description
Multiple unspecified vulnerabilities in BitlBee before 1.2.3 allow remote attackers to "overwrite" and "hijack" existing accounts via unknown vectors related to "inconsistent handling of the USTATUS_IDENTIFIED state." NOTE: this issue exists because of an incomplete fix for CVE-2008-3920.
Affected products
- Bitlbee: before 1.2.3 — fixed in 1.2.3
- Fedoraproject Fedora: 8
How to fix
Upgrade to a fixed version: Bitlbee 1.2.3. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/31690
- http://secunia.com/advisories/31991
- http://security.gentoo.org/glsa/glsa-200809-14.xml
- http://www.bitlbee.org/main.php/changelog.html
- http://www.bitlbee.org/main.php/news.r.html
- http://www.openwall.com/lists/oss-security/2008/09/08/1
- http://www.openwall.com/lists/oss-security/2008/09/09/11
- http://www.securityfocus.com/bid/31342
- https://bugzilla.redhat.com/show_bug.cgi?id=461424
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45132
- https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00587.html
- http://secunia.com/advisories/31690
Get alerted when CVE-2008-3969 or the next vulnerability affects your stack