What’s Vulnerable › Vulnerabilities

CVE-2008-4065

Description

Mozilla Firefox before 2.0.0.17 and 3.x before 3.0.2, Thunderbird before 2.0.0.17, and SeaMonkey before 1.1.12 allow remote attackers to bypass cross-site scripting (XSS) protection mechanisms and conduct XSS attacks via byte order mark (BOM) characters that are removed from JavaScript code before execution, aka "Stripped BOM characters bug."

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 2.0.0.17, 3.0.2; Mozilla Seamonkey 1.1.12; Mozilla Thunderbird 2.0.0.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-4065 or the next vulnerability affects your stack