What’s Vulnerable › Vulnerabilities
CVE-2008-4078
- Severity: medium (CVSS 6.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2008-09-15 · updated 2026-06-16
- Weakness: CWE-89
Description
SQL injection vulnerability in the AR/AP transaction report in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
Affected products
- ledgersmb/ledgersmb: before 1.2.15 — fixed in 1.2.15
- Sql-Ledger: through 2.8.17
How to fix
Upgrade to a fixed version: ledgersmb/ledgersmb 1.2.15. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/31843
- http://securityreason.com/securityalert/4250
- http://sourceforge.net/project/shownotes.php?group_id=175965&release_id=624978
- http://www.securityfocus.com/archive/1/496181/100/0/threaded
- http://www.securityfocus.com/bid/31109
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45034
- http://secunia.com/advisories/31843
- http://securityreason.com/securityalert/4250
- http://sourceforge.net/project/shownotes.php?group_id=175965&release_id=624978
- http://www.securityfocus.com/archive/1/496181/100/0/threaded
- http://www.securityfocus.com/bid/31109
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45034
Get alerted when CVE-2008-4078 or the next vulnerability affects your stack