What’s Vulnerable › Vulnerabilities
CVE-2008-4791
- Severity: medium (CVSS 6.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2008-10-29 · updated 2026-06-16
- Weakness: CWE-264
Description
The user module in Drupal 5.x before 5.11 and 6.x before 6.5 might allow remote authenticated users to bypass intended login access rules and successfully login via unknown vectors.
Affected products
- Drupal: from 5.0 before 5.11; from 6.0 before 6.5 — fixed in 5.11, 6.5
How to fix
Upgrade to a fixed version: Drupal 5.11, 6.5. Check the vendor advisory for mitigations.
References
- http://drupal.org/node/318706
- http://secunia.com/advisories/32201
- http://www.openwall.com/lists/oss-security/2008/10/21/7
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45766
- http://drupal.org/node/318706
- http://secunia.com/advisories/32201
- http://www.openwall.com/lists/oss-security/2008/10/21/7
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45766
Get alerted when CVE-2008-4791 or the next vulnerability affects your stack