What’s Vulnerable › Vulnerabilities

CVE-2008-4824

Description

Multiple unspecified vulnerabilities in Adobe Flash Player 10.x before 10.0.12.36 and 9.x before 9.0.151.0 allow remote attackers to execute arbitrary code via unknown vectors related to "input validation errors."

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 10.0.12.36, 9.0.151.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-4824 or the next vulnerability affects your stack