What’s Vulnerable › Vulnerabilities

CVE-2008-5023

Description

Firefox 3.x before 3.0.4, Firefox 2.x before 2.0.0.18, and SeaMonkey 1.x before 1.1.13 allows remote attackers to bypass the protection mechanism for codebase principals and execute arbitrary script via the -moz-binding CSS property in a signed JAR file.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 2.0.0.18, 3.0.4; Mozilla Seamonkey 1.1.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-5023 or the next vulnerability affects your stack