What’s Vulnerable › Vulnerabilities

CVE-2008-5501

Description

The layout engine in Mozilla Firefox 3.x before 3.0.5, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service via vectors that trigger an assertion failure.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 2.0.0.19, 3.0.5; Mozilla Seamonkey 1.1.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-5501 or the next vulnerability affects your stack