What’s Vulnerable › Vulnerabilities

CVE-2008-5512

Description

Multiple unspecified vulnerabilities in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allow remote attackers to run arbitrary JavaScript with chrome privileges via unknown vectors in which "page content can pollute XPCNativeWrappers."

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 2.0.0.19, 3.0.5; Mozilla Seamonkey 1.1.14; Mozilla Thunderbird 2.0.0.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-5512 or the next vulnerability affects your stack