What’s Vulnerable › Vulnerabilities

CVE-2008-5513

Description

Unspecified vulnerability in the session-restore feature in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19 allows remote attackers to bypass the same origin policy, inject content into documents associated with other domains, and conduct cross-site scripting (XSS) attacks via unknown vectors related to restoration of SessionStore data.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 2.0.0.19, 3.0.5; Mozilla Seamonkey 1.1.14; Mozilla Thunderbird 2.0.0.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2008-5513 or the next vulnerability affects your stack