What’s Vulnerable › Vulnerabilities
CVE-2008-6027
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-02-03 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in index.php in BLUEPAGE CMS 2.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) whl, (2) var_1, and (3) search parameters.
Affected products
- Iss-Oberlausitz Bluepage Cms: before 2.5.8 — fixed in 2.5.8
How to fix
Upgrade to a fixed version: Iss-Oberlausitz Bluepage Cms 2.5.8. Check the vendor advisory for mitigations.
References
- http://secunia.com/advisories/31968
- http://www.majorsecurity.de/index_2.php?major_rls=major_rls53
- http://www.securityfocus.com/archive/1/496582/100/0/threaded
- http://www.securityfocus.com/bid/31312
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45321
- http://secunia.com/advisories/31968
- http://www.majorsecurity.de/index_2.php?major_rls=major_rls53
- http://www.securityfocus.com/archive/1/496582/100/0/threaded
- http://www.securityfocus.com/bid/31312
- https://exchange.xforce.ibmcloud.com/vulnerabilities/45321
Get alerted when CVE-2008-6027 or the next vulnerability affects your stack