What’s Vulnerable › Vulnerabilities
CVE-2008-6125
- Severity: medium (CVSS 6.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-02-13 · updated 2026-06-16
- Weakness: CWE-264
Description
Unspecified vulnerability in the user editing interface in Moodle 1.5.x, 1.6 before 1.6.6, and 1.7 before 1.7.3 allows remote authenticated users to gain privileges via unknown vectors.
Affected products
- Debian Linux: 4.0
- Moodle: from 1.5 through 1.5.4; from 1.6 before 1.6.6; from 1.7 before 1.7.3 — fixed in 1.6.6, 1.7.3
How to fix
Upgrade to a fixed version: Moodle 1.6.6, 1.7.3. Check the vendor advisory for mitigations.
References
- http://moodle.org/mod/forum/discuss.php?d=87971
- http://www.debian.org/security/2008/dsa-1691
- http://moodle.org/mod/forum/discuss.php?d=87971
- http://www.debian.org/security/2008/dsa-1691
Get alerted when CVE-2008-6125 or the next vulnerability affects your stack