What’s Vulnerable › Vulnerabilities
CVE-2008-6566
- Severity: critical (CVSS 10.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-03-31 · updated 2026-06-16
Description
Unspecified vulnerability in Octopussy before 0.9.5.8 has unknown impact and attack vectors related to a "major security" vulnerability.
Affected products
- Octopussy: before 0.9.5.8 — fixed in 0.9.5.8
How to fix
Upgrade to a fixed version: Octopussy 0.9.5.8. Check the vendor advisory for mitigations.
References
- http://freshmeat.net/projects/octopussy/releases/275561
- http://osvdb.org/48839
- http://freshmeat.net/projects/octopussy/releases/275561
- http://osvdb.org/48839
Get alerted when CVE-2008-6566 or the next vulnerability affects your stack