What’s Vulnerable › Vulnerabilities
CVE-2008-6644
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2009-04-07 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in Default.aspx in DotNetNuke 4.8.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: through 4.8.3; 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.0.10d, 1.0.10e (+12)
References
- http://secunia.com/advisories/30617
- http://www.dotnetnuke.com/News/SecurityPolicy/SecurityBulletinno19/tabid/1166/Default.aspx
- http://www.securityfocus.com/archive/1/492793/100/0/threaded
- http://www.securityfocus.com/bid/29437
- https://exchange.xforce.ibmcloud.com/vulnerabilities/42752
- http://secunia.com/advisories/30617
- http://www.dotnetnuke.com/News/SecurityPolicy/SecurityBulletinno19/tabid/1166/Default.aspx
- http://www.securityfocus.com/archive/1/492793/100/0/threaded
- http://www.securityfocus.com/bid/29437
- https://exchange.xforce.ibmcloud.com/vulnerabilities/42752
Get alerted when CVE-2008-6644 or the next vulnerability affects your stack