What’s Vulnerable › Vulnerabilities
CVE-2008-6733
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2009-04-21 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the error handling page in DotNetNuke 4.6.2 through 4.8.3 allows remote attackers to inject arbitrary web script or HTML via the querystring parameter.
Affected products
- DotNetNuke CMS Fixed in 9.1.1: 4.6.2, 4.8.1, 4.8.2, 4.8.3
References
- http://secunia.com/advisories/30617
- http://www.dotnetnuke.com/News/SecurityPolicy/SecurityBulletinno18/tabid/1165/Default.aspx
- http://www.osvdb.org/46323
- http://www.securityfocus.com/bid/29686
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43026
- http://secunia.com/advisories/30617
- http://www.dotnetnuke.com/News/SecurityPolicy/SecurityBulletinno18/tabid/1165/Default.aspx
- http://www.osvdb.org/46323
- http://www.securityfocus.com/bid/29686
- https://exchange.xforce.ibmcloud.com/vulnerabilities/43026
Get alerted when CVE-2008-6733 or the next vulnerability affects your stack