What’s Vulnerable › Vulnerabilities
CVE-2008-7321
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-16
- Weakness: CWE-79
Description
The tubepress plugin before 1.6.5 for WordPress has XSS.
Affected products
- Tubepress: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: Tubepress 1.6.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/tubepress/#developers
- https://wordpress.org/plugins/tubepress/#developers
Get alerted when CVE-2008-7321 or the next vulnerability affects your stack